Welcome Guest Search | Active Topics | Log In | Register

Tag as favorite
Portal Saving
Mackey
#1 Posted : Friday, January 6, 2012 2:13:54 PM
Rank: Member

Medals:

Groups: Tester, Registered
Joined: 1/4/2012
Posts: 25
Location: AB Canada

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
(Using iPad2. Downloaded the game from the App Store earlier this week.)

This seems to be 2 diff problems, actually: Both the Portal Save and Restore seem to have issuese.
I've had problems with the Restore twice now, and the Save bug has happened once (I think).

I'll detail the one that happened today, since it encompasses both problems. I started with about a dozen characters that I've been messing around with, levelling, equipping, exploring. Some were the pre-rolled chars that came with the game, some were my own. I had 3 previous restore points.

(1) I decided I was ready to challenge the FULL adventure -- from absolute square one. So I deleted ALL existing characters, along with all their gear and gold, and rolled about 15 promising looking Peasants. I then used a Portal Gem to save my nice clean slate.

(2) I organized my first party, went into the dungeon, and was unceremoniously dispatched as expected. So I went to see Garyon in the Temportal Portal to restore my stable of bright-eyed peasants. After the restore, the last party was still intact -- and still quite dead. This is problem #1 -- not actually restoring from the most recent save.

(3) So I backed up two restore points -- to the last save before I did my full character wipe. All of my original characters were there. Then I restored again from the new save point, and my peasants were all alive and well once again. So now every time I want to return to my clean slate (which is often!!), I have to restore from save #3 first, and then again from save #4. I can't go straight to save #4 when my party gets wiped out.

(4) Now the second half of the problem was with save #4 itself. Instead of saving just the noobs that existed at the time, all of the old deleted chars were also saved, so now when I restore from that point, they're all still there.


Hope that makes sense.


John Gaby
#2 Posted : Friday, January 6, 2012 3:29:58 PM
Rank: Administration

Medals:

Groups: Registered, Administrators
Joined: 2/21/2010
Posts: 589
Location: California

Thanks: 0 times
Was thanked: 2 time(s) in 2 post(s)
That is most odd. Can you restore your #3 and then use the submit comment function which will send the game to my server. Then can you restore #4 and then user the submit comment function to send that game file. Then the next time you die, restore #4 directly (which I assume will not work correctly) and submit that game.

Thanks.
Users browsing this topic
Guest
Tag as favorite
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

GabySoft (GABYSOFT.COM)
Powered by YAF 1.9.4 RC1 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.108 seconds.